Playlist empty error message
Symptom
When a random SmartAlmanac selection is supposed to play, your carillon displays
Seasonal List Empty
Causes
Good Friday and Holy Saturday
If the random group number is 3 (sacred music) and this is Good Friday or Holy Saturday, and the Seasonal Option for OFF Good Fri/Sat is set to Yes then this is normal operation to inhibit music on those days.
Random Group 9
If the random group number is 9 (user customizable list), then there are no selections in the list for the current SmartAlmanac season.
Use the Management Suite's Music Librarian on a Windows PC to add selections to the current almanac season. If you wish to use the same selections as ordinary time, copy the selections from the Nonseasonal list to the current season. Save the file and upload the list to the carillon.
None of the above
You can reset the playlist memory without clearing any other settings. Go to the Seasonal Options menu, change any season option from NO, then back to YES (or what it was before), press the left cursor button to make a quick exit, then press the green Enter button.
The display should say it is
Building Playlists . . .
Try playing a group 3 selection by pressing button 4 followed by the green Play button.
Update Management Suite
Early versions of Millennium Suite sometimes scrambled the seasonal options. Only use the current version of Management Suite to manage your carillon system.