Playlist empty error message: Difference between revisions
(created) |
|||
Line 19: | Line 19: | ||
You can reset the playlist memory without clearing any other settings. Go to the Seasonal Options menu, change any season option from NO, then back to YES (or what it was before), press the left cursor button to make a quick exit, then press the green Enter button. | You can reset the playlist memory without clearing any other settings. Go to the Seasonal Options menu, change any season option from NO, then back to YES (or what it was before), press the left cursor button to make a quick exit, then press the green Enter button. | ||
The display should say it is Building Playlists. Try playing a group 3 selection by pressing button 4 followed by the green Play button. | The display should say it is | ||
Building Playlists . . . | |||
Try playing a group 3 selection by pressing button 4 followed by the green Play button. | |||
[[Category:Troubleshooting]] | [[Category:Troubleshooting]] |
Revision as of 17:31, 2 March 2018
Symptom
When a random SmartAlmanac selection is supposed to play, your carillon displays
Seasonal List Empty
Causes
No selections in the current random season
If the random group number is 3 (sacred music) and this is Good Friday or Holy Saturday, and the Seasonal Option for OFF Good Fri/Sat is set to Yes then this is normal operation to inhibit music on those days.
If the random group number is 9 (user customizable list), then there are no selections in the list for the current SmartAlmanac season.
Corrupted playlist memory
You can reset the playlist memory without clearing any other settings. Go to the Seasonal Options menu, change any season option from NO, then back to YES (or what it was before), press the left cursor button to make a quick exit, then press the green Enter button.
The display should say it is
Building Playlists . . . Try playing a group 3 selection by pressing button 4 followed by the green Play button.